«

»

Sep 12 2012

Print this Post

VMware vSphere 5.1 is not supported with any version of VMware View

 

VMware View is currently not supported for vSphere 5.1. So if you are were planning to upgrade, do not do it yet, just wait for an official note from VMware that it is fully supported.

 

If you already upgraded your VMware View environment to vSphere 5.1, be aware that it is currently not supported due to the release note listed at the link below.
However, VMware View should remain stable as long as you do not attempt to enable the View Storage Accelerator (CBRC, the ‘Use host caching’ option)

https://www.vmware.com/support/vsphere5/doc/vsphere-esx-vcenter-server-51-release-notes.html#clientissues

 

VMware is currently working on a solution, but there is no exact date known when a fix will be available.

 

 

 

Permanent link to this article: https://ituda.com/vmware-vsphere-5-1-is-not-supported-with-any-version-of-vmware-view/

Leave a Reply

%d bloggers like this: